Intermittent Service Disruption

Incident Report for SHiFT

Resolved

The incident impacting Borderlands 3 and Tiny Tina's Wonderlands crossplay and SHiFT account recovery has been resolved
If you're still experiencing issues with SHiFT services, please submit a ticket to http://support.borderlands.com.
Posted Jun 04, 2026 - 17:43 UTC

Identified

We are implementing a solution. We are estimating to have services restored within an hour and a half.
Posted Jun 04, 2026 - 16:49 UTC

Investigating

We’re currently investigating reports of a potential service interruption with these systems:
Borderlands 3 and Tiny Tinas Wonderlands Xbox crossplay is currently experiencing trouble connecting and causing network timeouts for some players.
Emails for password resets and SHiFT account recovery is currently experiencing trouble connecting.

Our engineers have responded to the incident and will provide updates soon.
Posted Jun 03, 2026 - 19:50 UTC
This incident affected: Shift Platform.